World-wide network issues affecting our services
Resolved
Between 07:05 UTC and 09:45 UTC on 25 January 2023, customers experienced issues with our services due to networking connectivity issues related to Microsoft Azure services.
Microsoft have now resolved their issues.
Posted Jan 25, 2023 - 11:56 CET
Monitoring
Our services are back online. We will keep monitoring the situation in case of new instabilities occur.
Posted Jan 25, 2023 - 10:11 CET
Identified
Starting at 07:05 UTC on 25 January 2023, customers may experience issues with our services due to networking connectivity issues related to Microsoft Azure services.
We will share updates as soon as more is known.
Posted Jan 25, 2023 - 09:59 CET
Monitoring
Monitoring Microsoft Azure incident.
Posted Jan 25, 2023 - 09:56 CET
Identified
Microsoft Azure data centres in USA, Europe and Asia is having network infrastructure issues. This is currently impacting app.cultureintelligence.io and our notification infrastructure.
We are monitoring their status.
Posted Jan 25, 2023 - 09:43 CET
This incident affected: Culture Analytics (app.cultureintelligence.io) and Notifications and e-mail.