Help pages down
Postmortem

An issue in the Help Pages Article backend caused a “human” check to be displayed instead of the article. This check was now removed by the vendor.

Posted Sep 28, 2023 - 09:38 CEST

Resolved
This incident has been resolved.
Posted Sep 28, 2023 - 09:37 CEST
Investigating
An issue with the Help system causes a "captcha" check to appear. We are currently investigating the issue.
Posted Sep 28, 2023 - 09:05 CEST
This incident affected: Help Pages.