Unintentional sending of Detailed Reports
Resolved
This incident has been resolved.
Posted May 19, 2023 - 20:21 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2023 - 13:02 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 08, 2023 - 18:06 CEST
Identified
An issue have been identitifed in the Culture Analytics Reporting section, affecting the Detailed reports. While only a few participants are selected for receiving reports, in some scenarios the selection in the participant list is ignored and the report is sent to all participants currently in the main Filter on the left-hand side of the dashboard.

We have identified the root cause and is working on implementing a fix. Please hold on using the Detailed report feature until the fix have been deployed.
Posted May 08, 2023 - 10:07 CEST
This incident affected: Culture Analytics (app.cultureintelligence.io).